[PATCH] Rename the glibc.tune namespace to glibc.cpu
Siddhesh Poyarekar
siddhesh@sourceware.org
Mon Jul 16 15:43:00 GMT 2018
On 07/16/2018 08:47 PM, Carlos O'Donell wrote:
> This looks good to me. I'd like this to wait until 2.29 opens. I want to
OK, I'll queue it up for 2.29.
> minimize spurious changes. It would also be nice in 2.29 to rename the
> options to arch_* prefixed options for those that are arch-specific.
There's only the powerpc one that's named in a generic manner but is
architecture specific. I'd actually like to discuss dropping the
tunable (and use hwcap_mask instead) but we can have that discussion for
2.29.
Siddhesh
More information about the Libc-alpha
mailing list