On 11/07/2017 11:39 PM, H.J. Lu wrote:
> +typedef struct
> + {
> + __sigset_t __saved_mask;
> + } __jmpbuf_target_t;
âTargetâ in the sense of âtarget architectureâ, not âjump targetâ?
Maybe it's better to pick a different name.
Should <bits/setjmp3.h> be a header under bits/types/ instead?
Thanks,
Florian