[PATCH v2] posix_spawn: use a larger min stack for -fstack-check [BZ #21253]
Mike Frysinger
vapier@gentoo.org
Fri Mar 17 19:16:00 GMT 2017
On 17 Mar 2017 12:09, Mike Frysinger wrote:
> - size_t stack_size = ALIGN_UP (argv_size, GLRO(dl_pagesize));
> + size_t stack_size = ALIGN_UP (argv_size, GLRO (dl_pagesize));
guess the diff can be a little confusing -- i just fixed spacing here.
but for the sake of clarity, i can drop that part too.
-mike
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: Digital signature
URL: <http://sourceware.org/pipermail/libc-alpha/attachments/20170317/435f36f1/attachment.sig>
More information about the Libc-alpha
mailing list