[PATCH v4] Add nextup and nextdown math functions
Joseph Myers
joseph@codesourcery.com
Tue Jun 14 10:40:00 GMT 2016
On Tue, 14 Jun 2016, Rical Jasan wrote:
> I wonder how Joseph feels about @code{NaN} vs. NaN, given
> https://sourceware.org/ml/libc-alpha/2016-06/msg00208.html, since you're
> referring to it as an argument and return value here.
It should not be @code{NaN}, since there is no such token in C unless the
user defines such an identifier themselves.
--
Joseph S. Myers
joseph@codesourcery.com
More information about the Libc-alpha
mailing list