[PATCH] Improve file descriptor checks for posix_spawn actions [BZ #19505]
Florian Weimer
fweimer@redhat.com
Fri Feb 19 13:54:00 GMT 2016
On 02/11/2016 02:14 PM, Adhemerval Zanella wrote:
>
>
> On 09-02-2016 10:59, Florian Weimer wrote:
>> The test passes on x86_64-redhat-linux-gnu, but I have not tested this
>> on Hurd.
>>
>> Thanks,
>> Florian
>>
>
> LGTM. THe only nit is I would prefer to name bug19505.c to something related
> to what is testing, like posix_spawn-bug19505.c.
Thanks. I renamed the test to tst-posix_spawn-fd.
Florian
More information about the Libc-alpha
mailing list