* Adhemerval Zanella: > I think it addressed both Florian runtime assert and the macro define > name. I would prefer to just remove the old implementation since now the > optimized one is the default but I think we can remove it a future > cleanup. LGMT. Agreed.