[PATCH v6] Also use l_tls_dtor_count to decide on object unload (BZ #18657)

Carlos O'Donell carlos@redhat.com
Fri Jul 24 02:41:00 GMT 2015


On 07/23/2015 08:41 PM, Siddhesh Poyarekar wrote:
> On Thu, Jul 23, 2015 at 04:01:43PM -0400, Carlos O'Donell wrote:
>> However, it remains that we use "load lock" and "load_lock" to talk about
>> "dl_load_lock".
>>
>> I would prefer that all references be made to the real name of the lock
>> e.g. "dl_load_lock", in the even that some day we split the lock in two
>> that we don't have to go through and clarify which of the two load locks
>> we're talking about.
> 
> Done, I've pushed this now:

Perfect! Thanks again!

c.



More information about the Libc-alpha mailing list