search locale archive again after alias expansion
Carlos O'Donell
carlos@redhat.com
Sat Feb 28 17:40:00 GMT 2015
On 02/28/2015 02:23 AM, Andreas Schwab wrote:
> "Carlos O'Donell" <carlos@redhat.com> writes:
>
>> Could you please checkin your original solution as-is?
>
> Why? It makes the code less readable by using obscure variable names.
Please feel free to rename cloc_name to something else.
I have withdrawn my objections given Alex's explanations.
Cheers,
Carlos.
More information about the Libc-alpha
mailing list