Proposed changes to Bugzilla components
Florian Weimer
fweimer@redhat.com
Mon Aug 24 11:28:00 GMT 2015
On 08/24/2015 11:41 AM, Joseph Myers wrote:
These two a very difficult to tell apart:
> * network is "Any network-related functionality e.g. getaddrinfo etc.".
> Suggest changing "network-related" to "network-related or socket-related"
> (sockets may not strictly be networking, but this seems the best place for
> issues about generic socket functions).
> * nss "Name Service Switch.".
Mainly because network explicitly mentions getaddrinfo. It's also not
clear where to put resolv issues (but it could get its own component).
The miscellaneous component is also somewhat difficult to find in my
experience.
--
Florian Weimer / Red Hat Product Security
More information about the Libc-alpha
mailing list