[PATCH 07/19] Remove IS_IN_libc

Roland McGrath roland@hack.frob.com
Fri Aug 22 18:29:00 GMT 2014


> Replace it with IS_IN_MODULE (libc) and remove the one place that it
> is defined in.  The generated code remains unchanged on x86_64.

Remember to fix this text (s/IS_IN_MODULE/IS_IN/) if it's part of your
commit log message.

The change and ChangeLog are fine.



More information about the Libc-alpha mailing list