[PATCH 4/4] getaddrinfo: rename 'name' to 'nodename' in getaddrinfo_inet()

Ondřej Bílka neleai@seznam.cz
Mon Dec 9 16:27:00 GMT 2013


On Mon, Dec 09, 2013 at 08:42:41AM -0500, Pavel Simerda wrote:
> Call the first parameter 'nodename' and avoid its modification
> throughout the whole function. Instead point 'name' to the same
> const string and optionally repoint it to the IDN encoded version
> later.
>
Change itself looks ok but I would like know if there is a follow-up as 
this does not improve code much by itself. 



More information about the Libc-alpha mailing list