[PATCH] Get rid of ASM_SIZE_DIRECTIVE
Carlos O'Donell
carlos_odonell@mentor.com
Mon Sep 17 15:04:00 GMT 2012
On 9/17/2012 10:19 AM, Marek Polacek wrote:
> Removal of ASM_SIZE_DIRECTIVE macro. I did not touch the ports/
> directory. Tested x86_64 and i?86, tested also {libc,ld}.so with
> objdump -dr. Could you please also test sh, ppc, and s390
> as well? Thanks. Ok for trunk?
I'm sorry if I'm asking a dumb question, but why are we removing ASM_SIZE_DIRECTIVE?
Did we agree that it's easier to read ".size ..." and that a macro for this is just superfluous?
Cheers,
Carlos.
--
Carlos O'Donell
Mentor Graphics / CodeSourcery
carlos_odonell@mentor.com
carlos@codesourcery.com
+1 (613) 963 1026
More information about the Libc-alpha
mailing list