On Tue, Sep 11, 2012 at 01:56:06PM +0200, Tomas Dohnalek wrote: > That will produce "PASS: tst-empty.out" instead of nicer and more > explaining "PASS: csu/tst-empty". I think, that there is a need to > distinguish tests from different directories. Ok. Second variant is definitely better, so go with it. Marek