[PATCH v2] Invoke DL_AFTER_LOAD if defined
Roland McGrath
roland@hack.frob.com
Tue Oct 30 16:22:00 GMT 2012
> * ports/sysdeps/tile/dl-machine.h: Use new DL_AFTER_LOAD macro
> and rename _dl_arch_map_object to _dl_after_load.
> * ports/sysdeps/tile/dl-runtime.c: Rename _dl_arch_map_object
> to _dl_after_load and remove spurious DL_UNMAP definition.
These lines go in ports/ChangeLog.tile without the ports/ prefix.
The change is OK with the log fix.
Thanks,
Roland
More information about the Libc-alpha
mailing list