> Here is the updated patch to define LP_OP instead of XXX_LP. I also > added LP_OP for !__ASSEMBLER__. OK to install? I want to have multiple people here look at all your assembly changes that make use of these macros before we decide about them.