On Fri, 2004-11-26 at 11:58 +0000, David Howells wrote: > How about calling the interface headers "kapi*/" instead of "user*/". In case > you haven't guessed, "kapi" would be short for "kernel-api". I don't think that change really makes any difference. The nomenclature really isn't _that_ important. -- dwmw2