The CVS server is refusing connection
law@redhat.com
law@redhat.com
Tue Mar 26 09:00:00 GMT 2002
In message <003f01c1d4e6$268c4ca0$b6010c0a@catdog>, "Kris Warkentin" writes:
> I hadn't seen this but a while ago I kept having the cvs server poop out,
> complaining that 'server load of [some number] too high' or some such. I
> think they have some server side configuration issues.
This is deliberate. Servicing anoncvs connections is one of the largest
drains on resources for sources.redhat.com/gcc.gnu.org.
Once the load average reaches a certain threshold anonymous CVS connections
are refused.
We have purchased a new machine to host these services, but due to goofs
internal to Red Hat we have been unable to install the new machine.
Jeff
More information about the Libc-alpha
mailing list