On Mon, Nov 15, 2004 at 12:33:48PM -0500, Robert G. Brown was heard to remark: > > I should probably come up with a better name for it than rand_rate -- Yes, it didn't occur to me til just now that "rate" was anything other than "speed", "velocity". How about 'die harder' or playing on the idea that its GPL'ed, "die hard with a vengance" ? ;) --linas