problem installing gsl under djgpp

Harald Wiedemann wiedemann.harald@litef.de
Tue Feb 25 09:28:00 GMT 2003


Hello everybody,

I encounter  a problem when installing gsl-1.3 under djgpp - more
precisely already at the configuration step - which I didn't find
in the FAQ or the mailing list archive (which probably means, that
it is very simple...) . The problem is, that the configure-script does not 
find the installed components like autoconf, automake, gcc... When
config realizes that there is no C-Compiler, it stops. I typed
   which autoconf
   which automake
   which gcc
in bash and always get the correct result. test is also installed...
At the end of the message you can find the content of the
config.log - file.

Has anybody an idea, what the problem might be?

Thanks in advance,

Harald Wiedemann


----------------------------------------------------------------------------------
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

configure:731: checking for a BSD compatible install
configure:784: checking whether build environment is sane
configure:841: checking whether make sets ${MAKE}
configure:887: checking for working aclocal
configure:900: checking for working autoconf
configure:913: checking for working automake
configure:926: checking for working autoheader
configure:939: checking for working makeinfo
configure:956: checking whether to enable maintainer-specific portions of 
Makefiles
configure:1005: checking whether make sets ${MAKE}
configure:1039: checking host system type
configure:1063: checking for gcc
configure:1093: checking for cc






More information about the Gsl-discuss mailing list