No libgsl.a in version 0.5 under OSF1

Gerard Jungman jungman@lanl.gov
Fri Jan 21 14:40:00 GMT 2000


Dave Morrison wrote:
>
> noinst_LTLIBRARIES = libgslblas.la
> 
> and then the top-most Makefile.am would assemble these:
> 
> pkglib_LTLIBRARIES = libgsl.la
> 
> libgsl_la_LIBADD = \
>   blas/libgslblas.la \
>   block/libgslblock.la \
>   ...

Yes, that seems like it should work. I've used that feature
myself in other places. Hmmm.

Well, whaddaya think Brian?


--
G. Jungman


More information about the Gsl-discuss mailing list