libc/posix getopt.h

roland@sourceware.cygnus.com roland@sourceware.cygnus.com
Wed Aug 22 15:24:00 GMT 2001


CVSROOT:	/cvs/glibc
Module name:	libc
Changes by:	roland@sources.redhat.com	2001-08-22 15:24:05

Modified files:
	posix          : getopt.h 

Log message:
	2001-04-23  Paul Eggert  <eggert@twinsun.com>
	
	* posix/getopt.h (getopt_long, getopt_long_only, _getopt_internal):
	Rename __argc to ___argc in prototypes to avoid compatibility
	problems with systems that reserve the identifier "__argc".
	Similarly for __argv.



More information about the Glibc-cvs mailing list