Proposal: Drop GDB support for Python versions < 2.6

Eli Zaretskii eliz@gnu.org
Thu Feb 21 14:40:00 GMT 2019


> Date: Wed, 20 Feb 2019 23:39:15 -0700
> From: Kevin Buettner <kevinb@redhat.com>
> Cc: André Pönitz <apoenitz@t-online.de>
> 
> I think we can drop Python 2.7 (and lower) sometime after the major
> Linux distributions start defaulting to python 3.X for the "python"
> command.

I'd appreciate if we did that, thanks.

To clarify, dropping 2.x would not be a catastrophe for me.  Just a
nuisance.  But a significant one.  But nuisance.



More information about the Gdb mailing list