Proposal: Drop GDB support for Python versions < 2.6

Paul Smith psmith@gnu.org
Wed Feb 20 21:30:00 GMT 2019


On Wed, 2019-02-20 at 13:45 -0700, Kevin Buettner wrote:
> Going even further, since 2.6 is no longer supported by the Python
> community, I'd also be okay with saying that GDB only supports Python
> 2.7 and Python 3.X.

Don't know if anyone cares, but as a heavy user of Python support in
GDB, I'm fine with this.  As long as GDB still supports Python 2.7 it's
A-OK with me.



More information about the Gdb mailing list