GDB 8.1 build error

Paul Koning paulkoning@comcast.net
Fri Apr 27 20:41:00 GMT 2018



> On Apr 27, 2018, at 3:01 PM, Simon Marchi <simon.marchi@polymtl.ca> wrote:
> 
> ...                          ^
> 
> If compatibility with clang 3.8 is really important to you, we could always add an empty constructor to that class.  Otherwise, if it's easy for you to update your Xcode, I'd say try that first.
> 
> Simon

With the current Xcode (9.3) I get "Apple LLVM version 9.1.0 (clang-902.0.39.1)" and now GDB builds cleanly.

Thanks for the help and sorry about the confusion.

	paul



More information about the Gdb mailing list