sysroot and softlinks

Paul_Koning@Dell.com Paul_Koning@Dell.com
Wed Nov 4 16:57:00 GMT 2015


> On Nov 4, 2015, at 11:48 AM, Jan Kratochvil <jan.kratochvil@redhat.com> wrote:
> 
> On Wed, 04 Nov 2015 16:58:07 +0100, Paul_Koning@Dell.com wrote:
>> One possible answer is not to handle that case.  Another possibility is to
>> try that if the sysroot-prefixed version doesn't work.
> 
> With build-ids (pending patchset "Validate binary before use") it should be
> safe to try both.

Thanks Jan.

It sounds like this is a useful change.  I'll take a look to see if I can construct it, if yes I'll propose the patch.

	paul



More information about the Gdb mailing list