Oldest supported Linux kernel version (require PTRACE_EVENT_CLONE?)

Doug Evans dje@google.com
Sun Nov 1 07:14:00 GMT 2015


On Thu, Oct 15, 2015 at 4:38 AM, Pedro Alves <palves@redhat.com> wrote:
>...
> So I think it's reasonable to just remove support for kernels that
> don't support PTRACE_EVENT_CLONE, and sidestep the libthread_db
> breakpoints issues entirely.

SGTM



More information about the Gdb mailing list