Installing python for gdb

Michael Snyder msnyder@vmware.com
Mon Feb 1 22:28:00 GMT 2010


Tom Tromey wrote:
>>>>>> "Michael" == Michael Snyder <msnyder@vmware.com> writes:
> 
> Michael> I'm on RHEL4 with python 2.3.something, which is not one of the
> Michael> version numbers that gdb / configure will accept.
> 
> In addition to what Daniel said, it may be possible to make gdb work
> with this version.  I don't know, but you could try it.

Well I don't know if RHEL4 is important any more --
it builds on RHEL5 but not on RHEL4.



More information about the Gdb mailing list