> I guess I feel like we're encroaching on the user's space no matter > what we do, so we might as well make it terse. And there are are $_ > variables defined by GDB already, I think. But I'd be happy with '_' > or 'gdb_'. I prefer $gdb_ to $_. It's not so much more typing and I find it clearer. -- Joel