Does anyone object to my adding "del" as an alias for "delete"? "d" is already such an alias; I've always used del, which was formerly ambigious, until delete-fork and delete-checkpoint were added. -- Daniel Jacobowitz CodeSourcery