Obsolete VxWorks RDB support

Andrew Cagney cagney@gnu.org
Thu Jun 24 19:17:00 GMT 2004


Hello,

Ref: http://www.slac.stanford.edu/~strauman/gdb/index.html

There are two VxWorks protocols:
   RDB: Disabled in 5.3, removed in VxWorks 5.4?
   WDB: More recent (People use GDB 5.0 + uncontributed patches)
GDB still includes RDB.

Looking over WindRiver's web site, I can't even find VxWorks 5.3.  I'm 
guessing that it was released sometime in the '90s?

Consequently, I can't see any good reason for retaining this software 
and intend obsoleting it in a week.

I last proposed this a year ago:
http://sources.redhat.com/ml/gdb/2003-05/msg00029.html
and since then the code has only gotten worse.

Andrew



More information about the Gdb mailing list