Build problem

Reynolds, Terry (Contractor-SIMTECH) terry.reynolds2@us.army.mil
Mon Apr 5 21:04:00 GMT 2004


Hello,

I apologize if this is a duplicate post, the first seems to have gotten
lost.

I'm trying to build gdb 6.1 for ppc64 / gcc3.3.3 / Linux 2.6.4.  The build
fails complaining about an incompatible libtermcap.  The termcap rpm's are:

libtermcap 2.0.8-31
termcap 11.0.1-13
ncurses 5.2-28

Is there a different config option I need to set, or do I need a new version
of termcap?

Thanks,

Terry



More information about the Gdb mailing list