The perils of strcmp_iw
David Carlton
carlton@math.stanford.edu
Thu Feb 20 22:35:00 GMT 2003
On Sun, 16 Feb 2003 10:24:02 +0100, Andrew Cagney <ac131313@redhat.com> said:
[responding to my discussion of the quirks of strcmp_iw]
> Sounds like it could do with a better name.
Yes, that would be a good idea. Fortunately, many of its uses are
buried within the macro SYMBOL_MATCHES_NAME, but it would still
probably be better if the name were changed.
David Carlton
carlton@math.stanford.edu
More information about the Gdb
mailing list