weekly cvs tarball uses unknown pserver
Ben Stanley
bds02@uow.edu.au
Thu Nov 21 15:27:00 GMT 2002
Hi,
I downloaded
gdb+dejagnu-weekly-CVS-5.2.90_20021119.tar.bz2
and unpacked it. It compiles OK, although the problems I reported
previously against gdb 5.2.1 are still present.
However, when I try to update it to current cvs, by first logging in and
then running "cvs update", I receive the following error message:
ben [10:07:11] /share/install/linux/gdb-cvs/src $ cvs update
Unknown host anoncvs.cygnus.com.
It turns out that all of the CVS/Root files contain
:pserver:anoncvs@anoncvs.cygnus.com:/cvs/src
and the host is unknown to dns. The web page says to use
sources.redhat.com.
Changing all of the Root files to
:pserver:anoncvs@sources.redhat.com:/cvs/src
allows the update to proceed as expected.
Ben.
--
Ben Stanley, PhD candidate
School of Information Technology and Computer Science
University of Wollongong
More information about the Gdb
mailing list