Obsolete GDB's fr30 target support

Andrew Cagney ac131313@cygnus.com
Mon Jun 17 17:28:00 GMT 2002


[Reply-to: set to gdb at sources redhat com]

Hello,

The fr30 target, currently included in GDB, has been identified as a 
candidate for obsolesence.  This target does not use GDB's multi-arch 
framework and all such targets are either being obsoleted or converted.

If you have any reservations over GDB's move to obsolete the fr30 please 
contact the gdb@ discussion list (reply-to set).

Andrew Cagney
GDB Adminstrator
http://www.gnu.org/software/gdb/



More information about the Gdb mailing list