breakpoint.h declares `enum enable'. This gets in the way with some of the DJGPP headers, because there's a library function by that name (which enables interrupts). Is it possible to rename the enum to something less general, such as `enum bp_enable'?