compiling gdb-5.0 on sparc-sun-solaris5.8

Andrew Cagney ac131313@cygnus.com
Sun Jul 9 18:36:00 GMT 2000


Alexandre Oliva wrote:
> 
> On Jul  9, 2000, Annamalai G <gannam@india.dharma.com> wrote:
> 
> > ./configure sparc-sun-solaris5.8
> 
> There's no such thing as Solaris 5.8.  There is the SunOS kernel v
> 5.8, and there is the Solaris OS v8.  configure probably expects
> sparc-sun-solaris2.8, though.

Yes, that is very important.

A a general rule, you shouldn't need to specify the system you're
building on -  it is better to let config.guess determine that for you.

	Andrew


More information about the Gdb mailing list