Need DWARF1 support (for money)

Todd Whitesel toddpw@wrs.com
Tue Jun 22 22:24:00 GMT 1999


> GDB *does* support DWARF1.
> What is special about your compiler that requires support?

Diab added some extensions to DWARF1.

They have patches to GDB (I think 4.16) which read these extensions; we
integrated them into a release of our tools for ColdFire late last year.

Do we know if Diab has done the copyright assignment paperwork for GDB?
The patches aren't big, but there are a few chunks of code that I'm not
comfortable submitting under our (WRS') copyright assignment.

-- 
Todd Whitesel
toddpw @ wrs.com


More information about the Gdb mailing list