When will the next gdb be released?

H.J. Lu hjl@lucon.org
Tue Mar 10 09:48:00 GMT 1998


> 
> Hi, with the 4.17 release we're going to establish more means of

The current gdb snapshot is broken in many ways. It doesn't support
debugging shared libraries on ELF very well, if at all. First, I
have to disable break points in shared libraries before I run. And
I keep getting:

(gdb) b dlsym
Internal error: live range string.

There are too many "Internal error: live range string." It is
basically useless for my work on glibc. I have to go back gdb 970507.


H.J.



More information about the Gdb mailing list