[Bug rust/25048] FAIL: gdb.rust/simple.exp: print k

vries at gcc dot gnu.org sourceware-bugzilla@sourceware.org
Tue Oct 8 08:28:00 GMT 2019


https://sourceware.org/bugzilla/show_bug.cgi?id=25048

--- Comment #5 from Tom de Vries <vries at gcc dot gnu.org> ---
(In reply to Tom Tromey from comment #3)
> My guess is that the distro is using a relatively recent version of
> Rust but a somewhat older version of LLVM

For openSUSE Leap 15.1, that's rustc version 1.36.0 with llvm version
/usr/lib64/libLLVM.so.7.

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list