[Bug rust/25048] FAIL: gdb.rust/simple.exp: print k

vries at gcc dot gnu.org sourceware-bugzilla@sourceware.org
Tue Oct 8 08:09:00 GMT 2019


https://sourceware.org/bugzilla/show_bug.cgi?id=25048

--- Comment #4 from Tom de Vries <vries at gcc dot gnu.org> ---
A few more data points.

1.

openSUSE Tumbleweed in VM. I build gdb and ran the test-case, which passed. The
rust compiler version is 1.37.0, and the llvm version used (found using strace
-f) is /usr/lib64/libLLVM.so.8.

2.

I tried upgrading rustc and llvm on my openSUSE Leap 15.1 installation by
installing from development repositories devel:languages:rust and
devel:tools:compiler, which got me rust version 1.38.0 and llvm version
/usr/lib64/libLLVM.so.7, and the test-case still FAILs.

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list