[Bug guile/21104] 7.12.1 does not compile with latest guile (2.1.6)

freddie_chopin at op dot pl sourceware-bugzilla@sourceware.org
Wed Jun 28 16:19:00 GMT 2017


https://sourceware.org/bugzilla/show_bug.cgi?id=21104

--- Comment #5 from Freddie Chopin <freddie_chopin at op dot pl> ---
> Is this a problem with gdb 8?

Most likely yes, as in ArchLinux GDB 8.0 is build with older version of guile
(2.0).

> And the basic question of... What is guile even used for? :)

>From my understanding guile is used for the very same thing as python - you can
write guile (scheme) scripts in it and GDB will be able to understand them.

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list