[Bug guile/21104] 7.12.1 does not compile with latest guile (2.1.6)

joel.sherrill at oarcorp dot com sourceware-bugzilla@sourceware.org
Wed Jun 28 16:11:00 GMT 2017


https://sourceware.org/bugzilla/show_bug.cgi?id=21104

--- Comment #4 from Joel Sherrill <joel.sherrill at oarcorp dot com> ---
An ArchLinux user reported this via RTEMS so I wanted to ask some questions.

Is this a problem with gdb 8?

Is there a way to detect the newer guile via autoconf and automatically disable
it?

And the basic question of... What is guile even used for? :)

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list