[Bug tui/21482] gdb 8.0 tui doesn't build with native curses on Solaris

cvs-commit at gcc dot gnu.org sourceware-bugzilla@sourceware.org
Fri May 19 12:04:00 GMT 2017


https://sourceware.org/bugzilla/show_bug.cgi?id=21482

--- Comment #7 from cvs-commit at gcc dot gnu.org <cvs-commit at gcc dot gnu.org> ---
The gdb-8.0-branch branch has been updated by Rainer Orth <ro@sourceware.org>:

https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=a1cc26f6c36117f7abbd1e7d347030c37ebb30b6

commit a1cc26f6c36117f7abbd1e7d347030c37ebb30b6
Author: Rainer Orth <ro@CeBiTec.Uni-Bielefeld.DE>
Date:   Fri May 19 14:01:50 2017 +0200

    Fix tui compilation with Solaris libcurses: non-const last arg to mvwaddstr
(PR tui/21482)

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list