[Bug guile/21104] 7.12.1 does not compile with latest guile (2.1.6)

freddie_chopin at op dot pl sourceware-bugzilla@sourceware.org
Tue May 2 21:24:00 GMT 2017


https://sourceware.org/bugzilla/show_bug.cgi?id=21104

Freddie Chopin <freddie_chopin at op dot pl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |freddie_chopin at op dot pl

--- Comment #3 from Freddie Chopin <freddie_chopin at op dot pl> ---
For me a "workaround" is to explicitly disable guile by passing
`--with-guile=no` to GDB's configure script.

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Gdb-prs mailing list