[Bug symtab/12249] New: RFE: preload DT_NEEDED library list

jan.kratochvil at redhat dot com sourceware-bugzilla@sourceware.org
Sun Nov 21 18:23:00 GMT 2010


http://sourceware.org/bugzilla/show_bug.cgi?id=12249

           Summary: RFE: preload DT_NEEDED library list
           Product: gdb
           Version: HEAD
            Status: NEW
          Severity: enhancement
          Priority: P2
         Component: symtab
        AssignedTo: unassigned@sourceware.org
        ReportedBy: jan.kratochvil@redhat.com


Currently one has to do `start' first before operating with symbols of any
inferior shared libraries.

GDB could do some `ldd' on the inferior binary and preload the shared libraries
symbols.

-- 
Configure bugmail: http://sourceware.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the Gdb-prs mailing list