build/2095: gdb$(EXEEXT) target needs to depend and link in $(SUBDIR_MI_OBS)

Daniel Jacobowitz drow@false.org
Fri Mar 3 14:48:00 GMT 2006


The following reply was made to PR build/2095; it has been noted by GNATS.

From: Daniel Jacobowitz <drow@false.org>
To: masariello@gmail.com
Cc: gdb-gnats@sources.redhat.com
Subject: Re: build/2095: gdb$(EXEEXT) target needs to depend and link in $(SUBDIR_MI_OBS)
Date: Fri, 3 Mar 2006 09:46:49 -0500

 On Fri, Mar 03, 2006 at 11:43:56AM -0000, masariello@gmail.com wrote:
 > Just use www.buildroot.org choosing gcc 4.0.2 and gdb 6.4.
 
 This is almost certainly a bug in buildroot, then.  Either it is
 using --disable-mi (don't do that) or the source package doesn't
 contain gdb/mi/.
 
 -- 
 Daniel Jacobowitz
 CodeSourcery



More information about the Gdb-prs mailing list