gdb/255: "configure" hangs during installation on sco 3.2 v5.0.5

jim@byronics.com.au jim@byronics.com.au
Sat Oct 20 19:04:00 GMT 2001


>Number:         255
>Category:       gdb
>Synopsis:       "configure" hangs during installation on sco 3.2 v5.0.5
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    unassigned
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Dec 12 20:58:01 PST 2001
>Closed-Date:
>Last-Modified:
>Originator:     Jim Morcombe
>Release:        gdb 5.1 and gdb 4.18
>Organization:
>Environment:
Unix - sco 3.2v5.0.5
>Description:
I follow the documentation for the installation.  I type "./configure" and the script runs through a series of tests and then just hangs.  That is, the system freezes.

I tried gdb 5.1 and it failed.  I then tried gdb 4.18 and it also failed.  In 4.18 I went into each of the source directories bfd, readline, mmalloc, libiberty and gdb.  In each directory, I ran configure.  The problem occurred in the directory "bfd" but not in any of the others.

The last lines on the config.log file says:

configure : 1402: checking for BSD-compatible nm
configure : 1437: checking whether ln -s works

>How-To-Repeat:

>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:



More information about the Gdb-prs mailing list