[RFA] Remove a cleanup from trace_dump_actions
Mon May 21 16:04:00 GMT 2018
>>>>> "Simon" == Simon Marchi <email@example.com> writes:
Simon> On 2018-05-19 11:17 AM, Tom Tromey wrote:
>> This changes trace_dump_actions to use std::string, removing a
Simon> LGTM, but I would suggest finding another name for cmd, to avoid
Simon> shadowing the other cmd variable.
I renamed it to "exp", since it is an expression, not a command.
More information about the Gdb-patches