[RFA] Remove a cleanup from trace_dump_actions

Simon Marchi simark@simark.ca
Sun May 20 23:58:00 GMT 2018

On 2018-05-19 11:17 AM, Tom Tromey wrote:
> This changes trace_dump_actions to use std::string, removing a
> cleanup.

LGTM, but I would suggest finding another name for cmd, to avoid
shadowing the other cmd variable.


More information about the Gdb-patches mailing list