[PATCH 0/2] Support the new PPC476 processor

Joel Brobecker brobecker@adacore.com
Sun Dec 20 18:24:00 GMT 2009

> I am sorry about that.  When I sent the patch, I decided to use the
> same approach that I used for the catch syscall series, but apparently
> it wasn't a good idea.

Not to worry. This is probably a matter of personal taste too, which
is why I did not demand, but rather ask if it was possible. In particular,
if someone else manages to review these patches, I'm prefectly happy.

> When I decided to use this term, I based that decision on the fact
> that gdbserver uses the same nomenclature:  for example, it has a
> variable called `debug_hw_points', the methods `insert_point' and
> `remove_point', etc.

A very valid ... point! :-). If this is an already established
nomenclature, then this is fine. I don't see the point of changing now.


More information about the Gdb-patches mailing list